Author Topic: SOUNDS STOP AFTER PLAYING 30 SECONDS  (Read 1579 times)

kbrown

  • Alley Kat
  • *
  • Posts: 1
SOUNDS STOP AFTER PLAYING 30 SECONDS
« on: December 22, 2014, 10:08:11 AM »
I have a drumKat Turbo and a gigKat. The sounds generate for about 30 seconds then disappear. I have a second module of each loaned to me and it is doing the same thing. What is going on? Why do the sounds stop? I need the unit to perform this week for the holidays. Please respond ASAP.

gmbydmit2

  • Administrator
  • The Kat's Meow
  • *****
  • Posts: 38
Re: SOUNDS STOP AFTER PLAYING 30 SECONDS
« Reply #1 on: December 22, 2014, 11:44:01 AM »
it sounds like DrumKats are an integral part of your gigging, so I wouldn't mess around, I would call Alternate Mode direct @ 1-877-933-6237 or 1-413-594-5190 or email:  katsales@alternatemode.com

the folks in the office are super and they might be able to advise a 'quick fix' over the phone...

Tim

510man

  • The Kat's Meow
  • ***
  • Posts: 193
Re: SOUNDS STOP AFTER PLAYING 30 SECONDS
« Reply #2 on: May 21, 2015, 03:57:19 PM »
My guess would be that you have "NO OFFS" enabled. Once you reach maximum polyphony, the sounds will stop since the first notes were never shut off. Polyphony is the number of sounds that can be played simultaneously.

For example, you have polyphony of 100. You play the first 100 notes and they play as they should. Note 101 will not sound until Note 1 is done playing. On some sound sources, like a keyboard known for sustaining sounds, the note will remain on indefinitely waiting for a note off command. If the Kat is set to "NO OFFS", that note off command never comes so note 101 and beyond never play. Why? Because notes 1-100 are still playing and the sound source is out of capacity.

Hope it helps.