Author Topic: Malletkat expander midi problem  (Read 918 times)

haiku.kat.

  • Cool Kat
  • **
  • Posts: 4
Malletkat expander midi problem
« on: March 14, 2017, 07:54:15 AM »
Hi there!

I wonder if anyone can help?

I recently bought a Malletkat with two expanders. The main unit and one expander unit work like a dream - midi signals from each pad are being sent and received perfectly.

When I connect the right expander unit everything begins to goes a bit strange. Some of the pads appear to play two notes at once and some pads are now not sending midi signals at all - this isn't exclusive to just that expander but across the main unit and the other expander too. When I disconnect that expander everything goes back to working perfectly again.

I have read the manual, watched the videos and looked through the board here for an explanation but alas cannot find a solution. I have tried resetting to factory settings and trying different cables to no avail.

Has anyone else had a similar problem? Is the expander faulty?

Many thanks,

Sophie

gmbydmit2

  • Administrator
  • The Kat's Meow
  • *****
  • Posts: 38
Re: Malletkat expander midi problem
« Reply #1 on: March 14, 2017, 11:49:25 AM »
I suggest calling Alt Mode and talk to Mario or Linda and they may have a suggestion

MarioKAT

  • Administrator
  • KAT Diety
  • *****
  • Posts: 743
  • Don't ask me, I just own the place!
    • Alternate Mode
Re: Malletkat expander midi problem
« Reply #2 on: March 15, 2017, 11:49:38 AM »
Hearing two notes on one pad and none on the other sounds like you have a bad expander cable.

I assume that you purchased this used ?

Please call us at 877 933 6237.   We can quickly remedy your situation

haiku.kat.

  • Cool Kat
  • **
  • Posts: 4
Re: Malletkat expander midi problem
« Reply #3 on: April 06, 2017, 02:07:06 PM »
Hey Mario,

Thanks for your reply. I did purchase this used yes. I have tried with both expander cables I have and the same thing happens with both. Also the other expander I have works fine with both cables which suggests to me that it is a problem with that one expander unit.

I'm very happy to ring but I'm from the UK and it would be expensive to call. Could we skype or whatsapp?

Thanks! I'll try not to leave it as long next time! Sophie

MarioKAT

  • Administrator
  • KAT Diety
  • *****
  • Posts: 743
  • Don't ask me, I just own the place!
    • Alternate Mode
Re: Malletkat expander midi problem
« Reply #4 on: April 11, 2017, 01:00:59 PM »
I just checked with our technician.  She thinks that one pad is pressing on the sensor.
Check the THRESHOLD on the pad and see if the value is sky high.  If it is, squeeze the pad, relieving the pressure from the sticky tape.

If this doesn't work, let's set up a SKYPE meeting during our working hours.

haiku.kat.

  • Cool Kat
  • **
  • Posts: 4
Re: Malletkat expander midi problem
« Reply #5 on: April 12, 2017, 01:13:29 PM »
Hey Mario,

Thanks for this. I will check over the weekend and see if that sorts it - I hope so! Will let you know.

Sophie

haiku.kat.

  • Cool Kat
  • **
  • Posts: 4
Re: Malletkat expander midi problem
« Reply #6 on: April 17, 2017, 08:20:23 AM »
Hey Mario,

Squeezing the pads hasn't made a difference, we're not sure which pad it is that will be pressing on the sensor but we've tried all of them on that expander and we still have the problem. If we could organise a skype chat that would be great! Evenings would be best for us but can do daytimes too, hopefully with the time difference we can figure out a time that suits everyone.

Thanks,

Sophie